HelpcentrumFoutmeldingen Exact Online
Exact Online logoFoutmeldingen Exact Online

Exact Online: "Forbidden — WrongDivision"

Forbidden - WrongDivision betekent dat de gekoppelde gebruiker geen toegang heeft tot de administratie (divisie) in Exact Online.

Wat betekent het?

De foutmelding Forbidden — WrongDivision betekent dat de gekoppelde gebruiker geen toegang heeft tot de administratie (divisie) die wordt aangeroepen via de API. Dit komt vaak door een onjuiste of verouderde divisiecode.

Oorzaken

  • Verkeerde divisiecode — De API-oproep gebruikt een onjuist of verouderd divisienummer (administratiecode)
  • Rechten van de koppelinggebruiker — De gebruiker die de koppeling heeft gemaakt, heeft geen toegang (meer) tot de specifieke administratie
  • Administratie niet meer actief — De administratie is gedeactiveerd of verwijderd in Exact Online

Oplossing

  1. 1Controleer de divisiecode — Ga in Exact Online naar het administratie-overzicht en controleer of het juiste divisienummer wordt gebruikt
  2. 2Controleer de rechten — Zorg dat de gebruiker die de koppeling heeft gemaakt, toegang heeft tot de betreffende administratie in Exact Online
  3. 3Ververs de koppeling — Ga in Autoboeker naar InstellingenKoppelingen en koppel Exact Online opnieuw. Zorg dat je inlogt met een gebruiker die rechten heeft op de juiste administratie
  4. 4Controleer in Exact Online — Ga naar Mijn Exact OnlineBeheerGebruikers en controleer of de koppelinggebruiker rechten heeft op de administratie

Tips

  • Koppel bij voorkeur met een gebruiker die toegang heeft tot alle administraties die je via Autoboeker wilt verwerken
  • Na het wijzigen van rechten in Exact Online kan het nodig zijn om de koppeling opnieuw te autoriseren
  • Als je meerdere administraties hebt, controleer dan of elke administratie de juiste divisiecode gebruikt in Autoboeker